W168 ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel

Diskutiere ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel im W168 Interieur und Elektrik Forum im Bereich A-Klasse W168 (1997-2004); hallo Gemeinde, ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 . Habe den Elch für 700 Euro...

  1. #1 axlrose, 15.02.2017
    axlrose

    axlrose Elchfan

    Dabei seit:
    15.02.2017
    Beiträge:
    7
    Zustimmungen:
    3
    Ausstattung:
    Elegance, Schalter, Faltdach, Radio MF2297
    Marke/Modell:
    Viano
    hallo Gemeinde,
    ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 .
    Habe den Elch für 700 Euro von einem Rentner übernommen - Fahrzeug ist gepflegt und wird bei mir als Winterauto den Viano entlasten.
    Erster Eindruck - ich bin begeistert - der Kleine Elch macht Spass .

    Nun ja - es kommt das erste Erwachen.
    Nachdem gestern die ZV nur zögernd ging meinte der Vorbesitzer, es liegt an den Batterien im Schlüssel.
    Also - heute früh die Batterien CR2025 nach Wartungsheft gewechselt - leider habe ich Idiot das an beiden Schlüsseln gemacht .
    Fazit
    - die ZV kann nicht mehr über den Schlüssel aktiviert werden .
    - die Blinker gehen nicht
    - Fahrertür muss mechanisch geöffnet werden

    Wenn ich aber drin sitze und den internen Verriegelungsknopf drücke verriegelt das Auto.
    Wenn ich eine Tür öffne entriegelt das Fahrzeug
    Abschliessen kann ich nur indem ich die Knöpfe der Türen von innen versenke und dann die Fahrertür abschliesse.
    Leider schliesst aber nicht der Kofferraum ab .

    nun war ich beim Freundlichen - erste Diagnose - die Batterien sind falsch drin .....
    aber so deppert war ich nicht (Plus ist oben)
    Dann haben wir auch hochheilige Daimler Batterien genommen - Fahrzeug lässt sich nicht auf und zuschiessen - kein Blinker, der Schlüssel leuchtet auch beim Batterietest nicht einmal auf ..... und die Batterien sind alle richtig drin.

    Was nun ??? Weis einer was ? Lt. dem Freundlichen muss das System nicht geteacht werden - es kalibriert sich von alleine.

    Aber nix geht

    Was kann ich tun ? wie kann ich meinen Kofferraum wieder abschließbar machen ?
    Kann man die ZV komplett rauskonfigurieren und deaktivieren ?
    Oder ist der Signalempfänger defekt und wie kann man das testen und was kostet das ?
    Gibt es alternative Möglichkeiten ?

    Leute - ich habe nun im Netz ausgiebig gesucht und nix vergleichbares an Problem gefunden .....
    Bitte helft mir - ich bn für alle konstruktiven Vorschläge dankbar .

    Ciao Axl
     
  2. Anzeige

  3. #2 axlrose, 15.02.2017
    Zuletzt bearbeitet: 15.02.2017
    axlrose

    axlrose Elchfan

    Dabei seit:
    15.02.2017
    Beiträge:
    7
    Zustimmungen:
    3
    Ausstattung:
    Elegance, Schalter, Faltdach, Radio MF2297
    Marke/Modell:
    Viano
    leute - sorry wg Schreibfehler - scheiss T9
     
  4. #3 ihringer, 16.02.2017
    ihringer

    ihringer Guest

    Nicht nur, Du bist auch in der falschen Rubrik !

    Das man die Schlüssel nicht anlernen braucht, ist Quatsch !
    Lese Dich mal hier rein:
    https://www.elchfans.de/threads/schluesselproblem.34425/

    Eventuell beim Verpolen der Batterie den Transponder gekillt ?
     
  5. #4 axlrose, 17.02.2017
    axlrose

    axlrose Elchfan

    Dabei seit:
    15.02.2017
    Beiträge:
    7
    Zustimmungen:
    3
    Ausstattung:
    Elegance, Schalter, Faltdach, Radio MF2297
    Marke/Modell:
    Viano
    ok danke Ihringer - welche Rubrik ist richtig und wie kann ich das dahin korrigieren ?
    Bedienungsanleitung habe ich leider nicht
    ich probiere nun mal die gefundene Vorgehensweise von Kipper und melde mich dann .
    Gute nacht
     
  6. #5 axlrose, 19.02.2017
    axlrose

    axlrose Elchfan

    Dabei seit:
    15.02.2017
    Beiträge:
    7
    Zustimmungen:
    3
    Ausstattung:
    Elegance, Schalter, Faltdach, Radio MF2297
    Marke/Modell:
    Viano
    so Leute - nun habe ich mehrmals die Prozedur Kipper

    'Verriegelungstaste oder Entriegelungstaste zweimal kurz drücken.
    Innerhalb der nächsten 30 Sekunden Schlüssel im Lenkschloß in Stellung "2" drehen.'

    probiert und war nun auch wieder beim Freundlichen - kein Erfolg !!!
    Unfassbar - dass 2 Schlüssel gleichzeitig den Geist aufgeben.
    Der Freundliche machte einen Deal mit mir - er bestellt neuen Schlüssel da dies nach seiner Sicht die Probleme löst
    Falls nicht brauch ich nichts für die neuen Schlüssel zu zahlen ....

    Wenn das nicht geht hab ich ein Problem.
    Kann ich eine alternative Funk-ZV aufstülpen ?

    D meine Kofferraumschloss anscheinend fas 20 Jahre nur mit ZV verriegelt wurde geht da nix mehr -
    Fazit. z.Zt. parke ich mit offenen Kofferraum - klasse
    Mit Stardiagnose lässt sich lt. Freundlichen da nix anders einstellen - z.b. Verriegelung über die Innentasche vor Ausstieg, etc.

    Hat einer noch ne pragmatische Idee bitte ......
     
  7. #6 ihringer, 19.02.2017
    ihringer

    ihringer Guest

    Also, ich hab nicht viel Ahnung von KFZ-Elektronik. Meine Vermutung, durch Batteriewechsel gleichzeitig an beiden Schlüsseln und möglicher Verpolungsgefahr haste beide Transponder zerschosse !
    Da kann Dir in der Tat nur Mercedes weiter helfen.

    Ein rein mechanische dauerhafte Verrieglung der Heckklappe ohne ZV ist soweit ich weiß nicht möglich.
    Also mindest um einen neuen Schlüssel wirste nicht bei rum kommen.....
     
    Tellursilber gefällt das.
  8. #7 Tellursilber, 19.02.2017
    Tellursilber

    Tellursilber Elchfan

    Dabei seit:
    15.06.2006
    Beiträge:
    385
    Zustimmungen:
    251
    Ort:
    Fächerstadt
    Ausstattung:
    Handschalter, 580 Klimaanlage, 880 Schließanlage mit Funkfernbedienung, 759 MB Audio 5 (Ersetzt worden), 441 Lenksäule mech. höhenverstellbar, 723 Gepäckraumabdeckung, 570 Armlehne vorn
    Marke/Modell:
    A 160 Classic, Mopf
    Die Batterien im Schlüssel sind aber schon richtig drin? Beim 168er Funk-Schlüssel muss der Plus-Pol der beiden Knopfzellen nach oben zu einem hin zeigen, ist auch im Deckel ersichtlich wie die Batterien da korrekt eingelegt werden.

    Starten kann der Wagen auch ohne irgendeine Batterie im Zündschlüssel, da das induktiv über einen Transponder funktioniert und dieser die Wegfahrsperre deaktiviert.
    Ich würde erstmal schaoen ob die richtig gepolt drin sind, ansonsten gut möglich das man sich durch verpolt eingelegte Batterien die Senderplatine für die ZV zerstört hat.
     
  9. #8 Dr.-Olsen, 19.02.2017
    Dr.-Olsen

    Dr.-Olsen Elchfan

    Dabei seit:
    16.08.2016
    Beiträge:
    208
    Zustimmungen:
    227
    Beruf:
    Ingenieur
    Ort:
    Berlin/Bamberg
    Ausstattung:
    Elegance, vormopf, Schaltung Manuell.
    Marke/Modell:
    A 170 Cdi (W168) vormopf
    Wenn Du dich auf der Rückbank setzt und die Verriegelungstaste drückst müsste dein Kofferraum verschlossen bleiben. Da beim öffnen einer der hinteren Türen, sich auch nur die Tür entriegelt welche geöffnet wird, anders als beim öffnen einer der vorderen Türen, wo sich dann wieder alles entriegelt.

    Ne andere Idee habe ich leider nicht.
     
  10. #9 ihringer, 19.02.2017
    ihringer

    ihringer Guest

    Ups, im falschen Thema gelandet, sorry
     
  11. #10 Dr.-Olsen, 19.02.2017
    Dr.-Olsen

    Dr.-Olsen Elchfan

    Dabei seit:
    16.08.2016
    Beiträge:
    208
    Zustimmungen:
    227
    Beruf:
    Ingenieur
    Ort:
    Berlin/Bamberg
    Ausstattung:
    Elegance, vormopf, Schaltung Manuell.
    Marke/Modell:
    A 170 Cdi (W168) vormopf
    Nein.

    Das Thema wurde in der falschen Rubrik erstellt. Sagst Du ja selbst.
     
    Gast14468 gefällt das.
  12. #11 axlrose, 21.02.2017
    axlrose

    axlrose Elchfan

    Dabei seit:
    15.02.2017
    Beiträge:
    7
    Zustimmungen:
    3
    Ausstattung:
    Elegance, Schalter, Faltdach, Radio MF2297
    Marke/Modell:
    Viano
    sorry wg. dem falschen Forum ... wie kann man das ändern ?
    die Batterien sind und waren richtig gepolt und danke für die Tip von Dr. Olsen - das probiere ich nun aus
    Das dies mir aber keiner bei Mercedes sagen konnte .....tztztztztztz ....
    Danke und gute Nacht
     
    MadX und Dr.-Olsen gefällt das.
  13. #12 Kuno1665, 07.10.2017
    Kuno1665

    Kuno1665 Elchfan

    Dabei seit:
    04.10.2017
    Beiträge:
    3
    Zustimmungen:
    1
    Ausstattung:
    Exclusive
    Marke/Modell:
    A140 Bj. 1998
    Hallo axlrose
    was ist denn aus deinem Problem geworden ? Habe gerade einen A140 Bj 98 gebraucht gekauft und habe mir bei der Probefahrt gedacht es reicht neue Batterien einzubauen. Leider habe ich festgestellt > neu Batterien richtig herum eingesetzt > keine rote Ladekontrollanzeige > und natürlich auch keinerlei Programierung am Fahrzeug möglich?( Also wie bei Dir. Zu welcher Lösung bist du denn gekommen ?
    Oder hat vielleicht jemand anderes inzwischen eine Lösung für das Problem ?
    Freue mich als Neuling, wenn wir das Thema noch mal aufnehmen könnten.
     
  14. #13 Heisenberg, 08.10.2017
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.961
    Zustimmungen:
    15.145
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Betriebsanleitung Seite 34.

    Schließanlage synchronisieren

    Frisch Gescannt!
     

    Anhänge:

    Gast14468 gefällt das.
  15. #14 Kuno1665, 08.10.2017
    Kuno1665

    Kuno1665 Elchfan

    Dabei seit:
    04.10.2017
    Beiträge:
    3
    Zustimmungen:
    1
    Ausstattung:
    Exclusive
    Marke/Modell:
    A140 Bj. 1998
    Hallo Heisenberg, danke für den Vorschlag, aber genau da liegt ja mein Problem. Es syncronisiert da auch nichts !
    Wie kann ich feststellen ob der Schlüssel beim drücken einer Taste ein Signal sendet ?
    Wenn ich wüsste das der sendet könnte ich den Fehler beim Empfänger suchen.
     
    Gast14468 gefällt das.
  16. #15 Heisenberg, 08.10.2017
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.961
    Zustimmungen:
    15.145
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Beim Empfänger ???? Glaube ich nicht wirklich, aber kann natürlich sein, alles ist möglich!
    Wenn ich bei meinem Schlüssel auf [zu] oder [auf] Drücke blinkt ganz kurz [Millisekunde] die Led im Schlüssel (die hinter der Roten Abdeckung) kaum zu sehen, muss man wirklich genau hinsehen ..... und die ZV Funktioniert.

    Bei meinem Reserve Schlüssel tut sich gar nichts .... Batterie ist Leer!
    Die werde ich mal Wechseln und Video/Bilder von machen und berichten.

    Kann aber etwas Dauern ....
     
  17. #16 Heisenberg, 09.10.2017
    Zuletzt bearbeitet: 09.10.2017
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.961
    Zustimmungen:
    15.145
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Also, ich habe heute mal an meinem Reserve Schlüssel (Batterie bestimmt schon 1/2 Jahr leer) und an meinem Haupt Schlüssel die Batterien gewechselt!
    Was soll ich sagen .... ? Nach dem Batterie Tausch haben beide Schlüssel sofort Funktioniert.
    Ohne Sync oder sonstiges zu tun ?(

    Jetzt muss ich aber sagen das ich immer eine CR 2025 & eine CR 2032 in die Schlüssel einbaue, der Grund dafür ist das bei 2x CR 2025 die Batterien nie richtig Kontakt haben und sogar Klappern im Schlüssel. (Trotz Nach biegen der Kontakte)
    Früher hab ich das mit einem kleinen Pappe Streifen gelöst und heute eben mit der etwas Dickeren CR 2032 als Oberste Batterie.

    Der Reserve Schlüssel ist auch nicht mehr Original, es ist ein neues Gehäuse aus der Bucht da mir MB Org. vieeeel zu Teuer ist *pfff*

    Die Batterien hab ich heute bei KaK gekauft weil 3 Stk. für 290 Huf (1€) gegenüber Premium (2€ das Stück) ist ein Unterschied .... und wechseln muss ich eh jedes Jahr, egal welche Batterie Marke.





    Hinweis an den Troll! Mein Tremor (in den Videos) kommt nicht vom Alkohol missbrauch, ich bin Blutdruck & Herz Krank .... (3x Herzinfarkt) und nehme Pillen. Also lass deine Dummen Kommentare!
     
  18. T-hai

    T-hai Elchfan

    Dabei seit:
    15.12.2013
    Beiträge:
    255
    Zustimmungen:
    64
    Ort:
    Rhein-Main
    Marke/Modell:
    W 169-200T Avantgarde, 10.03.07 --- W 246-B200, 01.06.16
    Ich bekam von MB einen neuen Schlüssel für meinen (vor 2 Wochen verkauften) W168 .
    Der alte Schlüssel öffnete alle Türen, der neue Schlüssel öffnete nur die Fahrertür!
    Beim zweiten Drücken auf der FB machte er alle Türen auf.
    Ich finde die Einstellung nicht schlecht!
     
    Gast14468 gefällt das.
  19. T-hai

    T-hai Elchfan

    Dabei seit:
    15.12.2013
    Beiträge:
    255
    Zustimmungen:
    64
    Ort:
    Rhein-Main
    Marke/Modell:
    W 169-200T Avantgarde, 10.03.07 --- W 246-B200, 01.06.16
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Heisenberg, 09.10.2017
    Heisenberg

    Heisenberg
    Moderator

    Dabei seit:
    16.08.2017
    Beiträge:
    10.961
    Zustimmungen:
    15.145
    Beruf:
    Frührentner - PLS Elektroniker & Lebenskünstler
    Ort:
    Ungarn - Balaton (Südufer)
    Ausstattung:
    Elegance - Mopf Umbau
    Marke/Modell:
    Elch 168.008 A170 CDI Ez. 1999/06 - AT - Km: 184964 (02/2021) ...168.035 EVO 210 Bj. 2003/12 - AT - Zerlegt!
    Das ist reine Einstellungs Sache (Programmieren) ab Seite 21 in der Bedienungsanleitung! :D
     
    tippex und Gast14468 gefällt das.
  22. #20 Gast14468, 09.10.2017
    Gast14468

    Gast14468 Guest

    -

    Strophanthin!
    https://www.facebook.com/groups/Strophanthin/?ref=bookmarks
    -
    Lies unter Dateien ..
     
    Heisenberg gefällt das.
Thema: ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel
Besucher kamen mit folgenden Suchen
  1. mercedes b180 Schlüssel nach batteriewechsel

    ,
  2. Tür sperrt nicht mehr auf nach Wechsel Batteriefunkschlüssel

    ,
  3. a klasse w168 ffb nach batteriewechsel

    ,
  4. mercedes a klasse Batteriewechsel Fernbedienung Zentralverriegelung,
  5. schlüssel schließt nicht auf welche batterie,
  6. mercedes schlüssel neue batterie geht nicht,
  7. mercedes funkfernbedienung batterie falsch herum,
  8. mercedes.w169 ffb geht nicht empfänger www.elchfans.de
Die Seite wird geladen...

ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel - Ähnliche Themen

  1. W168 Innenbeleuchtung geht nach Einbau von Parksensoren nicht mehr aus

    Innenbeleuchtung geht nach Einbau von Parksensoren nicht mehr aus: Guten Abend allerseits, heute habe ich Parksensoren mit optischer Anzeige in die hintere Schürze eingebaut, allerdings noch nicht an das...
  2. W176 HOLD Funtkion geht nicht mehr

    HOLD Funtkion geht nicht mehr: Hallo zusammen, bei meiner A-Klasse (W176, A180, Schaltgetriebe, ca. 31.000Km, BJ. 2015) spricht die HOLD-Funktion nicht mehr an. Also wenn man...
  3. W168 ABS geht nach Vollbremsung nicht mehr aus

    ABS geht nach Vollbremsung nicht mehr aus: Moin aus Hamburg. Erster Beitrag: Nach einer Vollbremsung auf nassem Kopfsteinpflaster heute wegen eines plötzlich ausscherenden anderen Autos...
  4. W168 Kontrolleuchte Handbremse geht nicht mehr aus

    Kontrolleuchte Handbremse geht nicht mehr aus: Hallo in die Runde, bin eben erst beigetreten. Bei meinem A168 BJ 2003 geht die Kontrollleuchte der Handbremse nicht mehr aus. Der Warnton...