W168 ZV/Innenraumbeleuchtung spinnen/neues KI?

Diskutiere ZV/Innenraumbeleuchtung spinnen/neues KI? im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hallo, kämpfe beim meinem Elch (Mopf) gerade mit schon oft beschriebenen Problemen: * Die Innenraumbeleuchtung bleibt ständig an und * die ZV...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 ThomPhill, 30.12.2009
    ThomPhill

    ThomPhill Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    kämpfe beim meinem Elch (Mopf) gerade mit schon oft beschriebenen Problemen:

    * Die Innenraumbeleuchtung bleibt ständig an und
    * die ZV läßt sich weder über die FB noch über den zentralen Knopf zum Schließen der Türen bewegen.

    Zunächst ging auch das Öffnen nicht, aber nach dem ich im Forum geschnüffelt hatte und die Batterie 10 Minuten abgeklemmt hatte, läßt sich die ZV jetzt wenigstens zum Öffnen überreden.

    Während der Fahrt werden übrigens alle Türen geschlossen, im Stand gehen sie dann von Geisterhand wieder auf.

    Zur Vorgeschichte: Es wurde eine Telefon-Freisprechanlage eingebaut und ich habe übersehen, dass ein Kabel einen Wackelkontakt hatte. Ich vermute, dass dadurch das KI ins Trudeln geraten ist. *heul*

    Meine Frage: Gibt es eine Chance, das KI zu reparieren oder muss ein Neues her? Und wenn dem so ist, was kostet so etwas? (Selbst-Tausch ist ja wohl wegen dem Übertragen der Daten nicht angeraten, oder)?

    Schon jetzt Danke für Eure Hinweise!

    Und allen einen guten Rutsch!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marco28hb, 30.12.2009
    marco28hb

    marco28hb Elchfan

    Dabei seit:
    20.09.2008
    Beiträge:
    365
    Zustimmungen:
    0
    Marke/Modell:
    A140 Avantgarde
    hallo Elchfan und willkommen im Forum,

    verrate uns doch etwas mehr über deinen Elch: EZ, W168, W169, Benziner, Diesel, Laufleistung...

    Hast Du die originale Funkfernbedienung oder nachgerüstet?

    Wird der Blinkcode beim Zuschließen ausgegeben? Wenn nicht, dann ist wahrscheinlich der Türkontakt auf der Fahrerseite defekt, geht nicht weit genug rein oder bekommt einfach keine Masse.

    Oder was passiert genau beim Zuschließen? Wenn es blinkt, hörst Du dann auch die ZV-Pumpe brummen?

    Was für eine Freisprechanlage hast Du den eingebaut?
    Wo war der Wackelkontakt? Im KI bzw. am KI?
    Und wurde es anschließend behoben?

    Viele Grüße
    marco

    --
     
  4. #3 ThomPhill, 31.12.2009
    ThomPhill

    ThomPhill Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Marco,

    immer die Anfänger ... ;)

    Also, es ist ein W168, A140, EZ 09/03, ca. 97.000 km.

    Beim Schliessen passiert einfach nichts, kein Blink-Code, kein Pumpen-Brummen, das gibt's nur beim Öffnen.

    Eingebaut habe ich eine Anlage von Funkwerk Dabendorf. Die ist an sich unkritisch einzubauen, da nur Stecker zwischen dem originalen Radio-Zugang und Radio gesteckt werden. Also eine Art Verlängerung mit Abzweig zur Freisprechanlage.

    Das Problem war nur, dass zuvor eine alte Siemens-Anlage drin war. Und für diese sind einige Leitungen aufgetrennt und mit Lüster-Klemmen verbunden worden sind. Und beim De-Montieren habe ich ein Kabel offensichtlich nicht wieder sauber verbunden. Am KI selbst hab ich nichts gemacht, es war also alles nur am Strang zum Radio.

    Hoffe, dass hilft ein wenig mehr?

    Danke & Gruß
    Thomas
     
  5. #4 BlackElk, 31.12.2009
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.727
    Zustimmungen:
    94
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    .... das hört sich nach einem Problem mit dem Türkontaktschalter der Fahrertür an ....

    bei offener Fahrertür verweigert der Elch das Verschließen per ZV .... und die Innenbeleuchtung bleibt auch (lange) an
     
  6. #5 Mr. Bean, 31.12.2009
    Mr. Bean

    Mr. Bean HiFi-Mod
    Mitarbeiter

    Dabei seit:
    10.12.2002
    Beiträge:
    17.790
    Zustimmungen:
    847
    Beruf:
    Elektronik-Techniker
    Ort:
    Hagen
    Marke/Modell:
    W168 - A190 - Bj 2000 - PreMopf
    Was soll denn da passiert sein?! Wie möchtest du denn hier das KI beschädigen?

    Ich denke, BlackElk hat schon Recht. Du solltest hier mal suchen!


    Die Schalten aber gegen Masse, wenn die Tür auf ist. Beim Schließen wird die Masse entfernt! Das Kabel hängt dann in der Luft.
     
  7. #6 ThomPhill, 31.12.2009
    ThomPhill

    ThomPhill Elchfan

    Dabei seit:
    30.12.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Erledigt - vielen Dank!!! Es war/ist der Kontaktschalter!

    Da sind wohl zwei Dinge zusammengekommen, erst hatte ich die Anlage verbaut, dann den Schlüssel meiner Frau in die Hand gedrückt (ist ja ihr Auto). Sie kommt von der Fahrt zurück und berichtet von dem Problem mit ZV/Innenraumbeleuchtung ... ich Radio raus, sehe das Problem mit dem gelösten Kabel ... fixiere es ... und ab da war ich ein wenig ratlos ...

    Egal, nun ist es fast behoben und ich weiss zumindest was zu tun ist.

    Allen vielen Dank, einen Guten Rutsch und alles Gute für 2010!

    Thomas
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ZV/Innenraumbeleuchtung spinnen/neues KI?

Die Seite wird geladen...

ZV/Innenraumbeleuchtung spinnen/neues KI? - Ähnliche Themen

  1. W168 neuer? mit hohem Einstieg...

    neuer? mit hohem Einstieg...: Hallo Elchfans, mein A140 Bj. 1999 ist im Mai mit Tüv dran, die Bremse muß komplett erneuert werden hinten mit Radbremszylinder und...
  2. ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel

    ZV geht nicht mehr nach Einsatz neuer Batterien im Schlüssel: hallo Gemeinde, ich bin nun ein New Kid in Town und habe erst seit gestern meinen Elch, bj 99, Elegance, Silber A160 . Habe den Elch für 700 Euro...
  3. Farben im KI...

    Farben im KI...: Kleine Anekdote von der Ersatzteiltheke bei MB: Da die Beleuchtung meiner KM Anzeige vor einiger Zeit den Geist aufgegeben hat, bin ich neulich...
  4. W168 Verkaufe Schaltgetriebe W168 A210 und andere neu gelagert und abgedichtet

    Verkaufe Schaltgetriebe W168 A210 und andere neu gelagert und abgedichtet: Hallo, ich hätte ein gebrauchtes aber überholtes Getriebe aus einem A 210 zu verkaufen, passen tut es bei allen A 210 und A190 als auch bei allen...
  5. Benzinpumpe defekt - neue zum Starten direkt anschließen?

    Benzinpumpe defekt - neue zum Starten direkt anschließen?: Hallo Experten, meine Benzinpumpe scheint defekt zu sein. Sie ist bei Überbrückung des Relais zwar gut zu hören, aber am Rail ist dann kein Druck...
Status des Themas:
Es sind keine weiteren Antworten möglich.