W168 ZV verriegelt manchmal nicht per FB

Diskutiere ZV verriegelt manchmal nicht per FB im W168 Allgemein Forum im Bereich A-Klasse W168 Forum; Hi, in letzter Zeit hab ich öfter das Problem, das meine ZV nicht abschließt, wen ich ... Folgende Situation: Ich stelle mein Auto ab und gehe...

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 Benjamin, 09.06.2006
    Benjamin

    Benjamin Elchfan

    Dabei seit:
    11.02.2004
    Beiträge:
    104
    Zustimmungen:
    0
    Beruf:
    Entwickler (SW)
    Ort:
    Essen
    Marke/Modell:
    A 190 Avantgarde
    Hi,

    in letzter Zeit hab ich öfter das Problem, das meine ZV nicht abschließt, wen ich ...

    Folgende Situation:
    Ich stelle mein Auto ab und gehe einkaufen oder in meine Wohnung, nach ca. 30 min. oder auch einigen h muss ich das Auto öffnen (per FB) was auch kein Problem darstellt (auf geht er per Fb immer), aber beim Abschließen (per FB) tut sich NULL. Dieses Problem hab ich nicht immer, manchmal geht es und manchmal halt nicht. Ist halt nur blöd wenn man denkt das Auto ist zu, ist es aber nicht. Wenn ich dann den Motor kurz starte (an und sofort aus) kann ich mit der Fb das Auto verriegeln.

    Am Schlüssel kann es nicht liegen, denn die Batterien sind neu.

    Woran kann es liegen? Ist die Batterie von meinem Elch zu schwach?

    Und wo ich gerade beim Thema bin, ich hab dann schon mal versucht meinen Elch mit dem Schlüssel zu verriegeln, aber dann geht nur die Fahrertür zu. Gibt es da einen Trick? muss man den Schlüssel dafür programmieren?

    Mein Elch ist von 99 und hat nach 105000 noch die erste Energiequelle.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort gibt es vieles für die A-Klasse!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 balticelch, 09.06.2006
    balticelch

    balticelch Elchfan

    Dabei seit:
    03.05.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Beruf:
    Dozent
    Ort:
    Timmendorfer Strand
    Marke/Modell:
    A 160 CDi MoPf
    Hallo benjamin,

    ich tippe ´mal auf sporadischen Unterdruckverlust an einer Druckdose. Das bedeutet: Die ZV-Pumpe "bläst" zwar immer die Dosen auf (Stellung "OFFEN"), aberdurch ein Leck im Leitungsystem oder an einer Dose schafft Sie es nicht immer , zu "ziehen" (Stellung "geschlossen").

    Vom Hörensagen weiß ich, dass für den Fall, dass nicht alle Türen verriegelt sind, als Signal fürden Bediener alle Türen auf bleiben. Versuch doch einmal herauszufinden (am besten indem Du dich insAuto setzt), ob die Pumpe beim Verschließen unterschiedlich lang läuft. Das wäre ein erster Hinweis.

    Balticelch
     
  4. #3 Eifelelch, 09.06.2006
    Eifelelch

    Eifelelch Elchfan

    Dabei seit:
    29.10.2004
    Beiträge:
    72
    Zustimmungen:
    0
    Marke/Modell:
    170cdi kurz,Mopf,Aut
    Hallo,

    bei starken Störquellen,z.B. unter dem Kölner Fernsehturm,geht bei meinem Elch auch nix mehr per FFB.Lästig ist das!

    gruss
     
  5. #4 BlackElk, 09.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.747
    Zustimmungen:
    114
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Die Ansteuerungszeit der Pumpe ist, denke ich, immer gleich lang.
    Da der Elch keinerlei Kontakte zur Rückmeldung der Stellung der ZV in den Türen hat, schließe ich auch mal die automatische Öffnung aus ....

    Lediglich wenn die Fahrertür nicht geschlossen ist (d.h. der Türkontaktschalter nicht reingedrückt), ist die ZU-Richtung der FFB blockiert.

    Könnte also auch sein, daß der Türkontaktschalter ne Macke hat.
    Was machen denn die Blinker, wenn du ZU drückst, aber die ZV offen bleibt?
    Wenn die Blinker ansprechen wird die ZV-Pumpe angesteuert und das Problem könnte auf der pneumatischen Strecke liegen; wenn allerdings die Blinker nicht ansprechen, wird es wohl eher der Türkontaktschalter sein.
     
  6. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    409
    Marke/Modell:
    keiner mehr; C250CDI
    Ist sie nicht. Normalerweise schaltet sie erst ab einem gewissen Druck/Unterdruck bzw. nach einer doch recht langen Zeit ab. Von daher kündigen Defekte (Undichtigkeiten) in aller Regel so an, dass es länger dauert bis die Knöpfchen sich nach unten bewegen.

    Ist jetzt wirklich erstmal die Frage was die Blinker machen? ???

    gruss
     
  7. #6 BlackElk, 09.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.747
    Zustimmungen:
    114
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    @Jupp:

    das mit der Laufzeit der Pumpe muß ich dir erst mal glauben, hab ich selbst noch nicht explizit ausgetestet und an der Pumpe vergreife ich mich erst, wenn sie denn irgendwann mal Probleme bereitet


    @balticelch:

    Wenn der Türkontaktschalter wirklich ne Macke hat, könnte es ja auch sein, daß er (obwohl die ZV eigentlich ZU ist) mal zwischendurch Kontakt gibt; damit "sieht" das KI, daß die Fahrertür geöffnet wird und macht alles auf (ist also genauso, als ob du von innen die Fahrertür öffnest).
     
  8. #7 Benjamin, 11.06.2006
    Benjamin

    Benjamin Elchfan

    Dabei seit:
    11.02.2004
    Beiträge:
    104
    Zustimmungen:
    0
    Beruf:
    Entwickler (SW)
    Ort:
    Essen
    Marke/Modell:
    A 190 Avantgarde
    Hi,

    1. Die Blinker blinken nicht wenn ich auf den Knopf zum Verriegeln drücke. (Spricht dann ja eher für den Schlüssel oder das KI oder?)
    2. Der Türkontakt kann es nicht sein, denn wenn ich den eindrücke kannich bei geöffneter Fahrertür das Fahrzeug mit dem "Frauenknopf" verriegeln.

    Ich werde jetzt zunächst mal immer meinen zweiten Schlüssel mit schleppen um wirkich auszuschließen, das es der Schlüsseln ist.

    Gibt es eigentlich die Möglichkeit einen Schlüddel nicht über DC zu beziehen? Bei DC kostet der vom hören sagen um die 150€ was ich doch schon was heftig finde für so nen ollen Schlüssel.
     
  9. #8 BlackElk, 11.06.2006
    BlackElk

    BlackElk Elchfan

    Dabei seit:
    24.07.2004
    Beiträge:
    2.747
    Zustimmungen:
    114
    Ort:
    Sachsen-Anhalt
    Marke/Modell:
    A190 Elegance
    Wenn der Türkontakt nicht "ZU" sieht, dann reagiert die ZV nicht auf die FFB zu, also werden auch die Blinker nicht angesteuert.

    Ich würde den Türkontaktschalter mal näher untersuchen.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Jupp

    Jupp Elchfan

    Dabei seit:
    11.02.2003
    Beiträge:
    12.892
    Zustimmungen:
    409
    Marke/Modell:
    keiner mehr; C250CDI
    Aber drückt die Tür den Knopf auch genauso weit rein wie du es tust ;)?
    Es passiert schon mal, dass die Betätigung da direkt am Limit ist. Um das auszuschließen einfach mal einen Stück dickeres Klebeband an die Stelle kleben.

    Aber mein persönlicher Favorit ist ein Störsignal. Habe ich bei meinem auch eine zeitlang gehabt. War meist an einer bestimmten Stelle gegen eine bestimmte Uhrzeit. Seit dem ich dort nicht mehr wohne habe ich den Fall fast nie mehr gehabt. Versuche mal, wenn es mal wieder nicht funktioniert den Schüssel direkt an die Windschutzscheibe an das KI zu halten. Dann sind die Chancen, dass das Signal gestört wird um einiges kleiner.

    Und es gibt keine Alternative zu DC.

    gruss
     
  12. #10 Benjamin, 19.07.2006
    Benjamin

    Benjamin Elchfan

    Dabei seit:
    11.02.2004
    Beiträge:
    104
    Zustimmungen:
    0
    Beruf:
    Entwickler (SW)
    Ort:
    Essen
    Marke/Modell:
    A 190 Avantgarde
    Hi,

    es lag am Schlüssel, bin ne Zeit lang mit zwei Schlüsseln unterwegs gewesen und konnte es so beobachten.
     
Thema: ZV verriegelt manchmal nicht per FB
Besucher kamen mit folgenden Suchen
  1. w168 zv geht nur ab und zu

Die Seite wird geladen...

ZV verriegelt manchmal nicht per FB - Ähnliche Themen

  1. ZV

    ZV: Hallo ZV zieht mein Batterie leer.Weiss jemand wo das Problem sein könnte?LG
  2. Klappschlüssel umgebaut - ZV funktioniert nicht mehr

    Klappschlüssel umgebaut - ZV funktioniert nicht mehr: Hallo! Für meinen kürzlich gekauften Elch habe ich 2 Funkschlüssel + 1 manuellen bekommen. 1 Funkschlüssel funktionierte gar nicht, der 2. fiel...
  3. Beifahrertüre schließt nicht mehr mit der FB es rattert und die Tür bleibt offen Bj 2004

    Beifahrertüre schließt nicht mehr mit der FB es rattert und die Tür bleibt offen Bj 2004: Hallo Leute ich hab seit ein paar Tagen folgendes Problem wenn ich zusperre rattert es bei der Beifahrertüre und die Türe sperrt nicht auf macht...
  4. ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder

    ZV Heckklappe defekt. Günstige Reparatur. Anleitung u. Bilder: Hallo, ich hatte noch Platz auf meinem Hof und da hab ich mir noch einen A140 aus 1998 mit Mängeln und wenig TÜV für kleines Geld gekauft. Man...
  5. Mein A170 springt manchmal nicht gleich an

    Mein A170 springt manchmal nicht gleich an: Hallo Elch-Fans,ab und zu springt mein A170 erst nach einigen Startversuchen an,dann,dann läuft er aber ohne Beanstandungen.Dabei ist es egal, ob...
Status des Themas:
Es sind keine weiteren Antworten möglich.